Skip to main content

Discontinued / Previous Versions

Discontinued / Previous Versions

DISCONTINUED / PREVIOUS VERSIONS

Earlier software versions and discontinued maintenance and support

With the release of MetaVR VRSG version 6.4, we no longer sell or distribute earlier versions of VRSG. We no longer provide maintenance and technical support for VRSG versions 3 and 4, or for the retired software products WorldPerfect™ and Metadesic Compiler. The warranty period for the older versions of these software products has expired.

In order to receive maintenance and technical support for any MetaVR software product, you must have active software maintenance for your license(s). Customers of the retired terrain generation products WorldPerfect and Metadesic Compiler must upgrade to the current version of MetaVR’s Terrain Tools for ArcGIS software with the purchase of active software maintenance.

Contact MetaVR sales for more information about your specific license agreement.

Prior to the installation of a new version of a MetaVR software product, you must remove of the previous version of the product from the system on which the new version will be installed.

Terrain database version support

All .hpx and .hpy 3D models that were distributed with VRSG versions 4 or 5 or WorldPerfect are compatible with VRSG version 6 software.

Flat-earth .mdx terrain that was distributed with previous versions of VRSG or WorldPerfect are not compatible with any VRSG version 6 software. VRSG version 6 supports round-earth .mds formatted terrain only. All .mdx flat-earth terrain databases created with WorldPerfect are not supported in any version of VRSG version 6. All .mds round-earth terrain created with version 2 of Metadesic Compiler can be rendered with any VRSG version 6 software license.

 

 

 

All policies on this page are subject to change without notice.